SaveText.Ru

Без имени
  1. использовать Робот
  2. алг
  3. нач
  4. влево
  5. нц пока сверху стена и снизу стена
  6. закрасить;влево
  7. кц
  8. вправо
  9. нц пока клетка закрашена
  10. вправо
  11. кц
  12. вправо
  13. нц пока сверху стена и снизу стена
  14. закрасить;вправо
  15. кц
  16. влево
  17. нц пока клетка закрашена
  18. влево
  19. кц
  20. нц закрасить
  21. кц
  22. кон
  23.  
  24.  

Share with your friends:

Print